






<!DOCTYPE html>







<html prefix="og: http://ogp.me/ns#" lang="en-gb">







<head>


 




<meta name="p:domain_verify" content="2ee9d58c0bae47d8450ee06b6f094cea"/>  



<meta name="viewport" content="initial-scale=1.00001, maximum-scale=1.00001, minimum-scale=1.00001" shrink-to-fit="no">












	<link rel="stylesheet" href="https://www.gradolabs.com/templates/gradojsl/css/bootstrap-responsive.min.css" type="text/css" />



















<base href="https://www.gradolabs.com/headphones/limited-editions/item/65-gh2" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Grado, headphones, earphones, phono cartridges, audio" />
	<meta name="title" content="GH2" />
	<meta name="image" content="/images/category-second-image/GH2-second-category.jpg" />
	<meta property="og:url" content="https://www.gradolabs.com/headphones/limited-editions/item/65-gh2?ref=producthunt" />
	<meta property="og:title" content="Grado Labs - GH2" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="/images/category-second-image/GH2-second-category.jpg" />
	<meta name="og:locale" content="en_US" />
	<meta name="og:site_name" content="Grado Labs" />
	<meta property="og:description" content="Grado GH2 Limited Edition headphones" />
	<meta name="twitter:title" content="Grado Labs - GH2" />
	<meta name="twitter:card" content="Grado GH2 Limited Edition headphones" />
	<meta name="twitter:description" content="Grado GH2 Limited Edition headphones" />
	<meta name="twitter:url" content="https://www.gradolabs.com/headphones/limited-editions/item/65-gh2?ref=producthunt" />
	<meta name="twitter:image" content="/images/category-second-image/GH2-second-category.jpg" />
	<meta name="description" content="Grado GH2 Limited Edition headphones" />
	<meta name="generator" content="Joomla! - Open Source Content Management - Version 3.7.2" />
	<title>Grado Labs - GH2</title>
	<link href="/templates/gradojsl/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/templates/gradojsl/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-responsive.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-extended.css" rel="stylesheet" type="text/css" />
	<link href="https://www.gradolabs.com/templates/gradojsl/XTC/css.php?id=9&amp;file=default" rel="stylesheet" type="text/css" />
	<link href="https://www.gradolabs.com/templates/gradojsl/XTC/css.php?id=9&amp;group=typo" rel="stylesheet" type="text/css" />
	<link href="https://www.gradolabs.com/templates/gradojsl/XTC/css.php?id=9&amp;group=grid" rel="stylesheet" type="text/css" />
	<link href="https://www.gradolabs.com/templates/gradojsl/XTC/css.php?id=9&amp;group=style1" rel="stylesheet" type="text/css" />
	<link href="https://www.gradolabs.com/templates/gradojsl/XTC/css.php?id=9&amp;group=css3effects" rel="stylesheet" type="text/css" />
	<link href="https://www.gradolabs.com/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="https://www.gradolabs.com/templates/system/css/general.css" rel="stylesheet" type="text/css" />
	<link href="https://www.gradolabs.com/templates/gradojsl/XTC/css.php?id=9&amp;file=template" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js?b8d0a3eac339cd1114e794e3d20346c8" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?b8d0a3eac339cd1114e794e3d20346c8" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?b8d0a3eac339cd1114e794e3d20346c8" type="text/javascript"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?b8d0a3eac339cd1114e794e3d20346c8" type="text/javascript"></script>
	<script src="/media/system/js/core.js?b8d0a3eac339cd1114e794e3d20346c8" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?b8d0a3eac339cd1114e794e3d20346c8" type="text/javascript"></script>
	<script src="https://www.gradolabs.com/templates/gradojsl/js/xtcMenu.js" type="text/javascript"></script>
	<script src="https://www.gradolabs.com/templates/gradojsl/js/xtcScripts.js" type="text/javascript"></script>
	<script type="text/javascript">
window.addEvent('load', function(){ xtcMenu(null, 'menu', 150, 50, 'h', new Fx.Transition(Fx.Transitions.Cubic.easeInOut), 90, true, false); });jQuery(document).ready(function(){
		jQuery('.footer-menu-header-wrapper').each(function(){
			jQuery(this).click(function(){
                                var thetoggle = jQuery(this).find('.footer-sub-toggle');
				if(jQuery(thetoggle).text()=='+'){jQuery(thetoggle).text('-');}else{jQuery(thetoggle).text('+');}
				//jQuery(thetoggle).toggleClass('minus');
jQuery(this).next('.modulecontent').toggleClass('visible');
			});
			
		});
			
		
	});
	</script>








<script src="https://www.gradolabs.com/templates/gradojsl/js/video.js" type="text/javascript"></script><style> h2.k2_article_title a,h2.k2_article_title,.category-desc{background-color:rgba(120,120,120,.8) !important;}.itemFullText h3,.itemFullText h3 span, .itemFullText h3 em, .itemFullText blockquote{color:rgba(120,120,120,.8)!important;}.Professional-Series .itemFullText h3,.Professional-Series .itemFullText h3 span, .Professional-Series .itemFullText h3 em, .Professional-Series blockquote{color:rgba(106,124,150,.8)!important;}.Professional-Series h2.k2_article_title a, .Professional-Series h2.k2_article_title, .Professional-Series .category-desc{background-color:rgba(106,124,150,.8) !important;}.Statement-Series .itemFullText h3,.Statement-Series .itemFullText h3 span, .Statement-Series .itemFullText h3 em, .Statement-Series blockquote,.Statement-Cartridges .itemFullText h3,.Statement-Cartridges .itemFullText h3 span, .Statement-Cartridges .itemFullText h3 em, .Statement-Cartridges blockquote{color:rgba(177,17,22,.8)!important;}.Statement-Series h2.k2_article_title a, .Statement-Series h2.k2_article_title, .Statement-Series .category-desc,.Statement-Cartridges h2.k2_article_title a, .Statement-Cartridges h2.k2_article_title, .Statement-Cartridges .category-desc{background-color:rgba(177,17,22,.8) !important;}.In-Ear-Headphones .itemFullText h3,.In-Ear-Headphones .itemFullText h3 span, .In-Ear-Headphones .itemFullText h3 em, .In-Ear-Headphones blockquote{color:rgba(122,175,158,.8)!important;} .In-Ear-Headphones h2.k2_article_title a, .In-Ear-Headphones h2.k2_article_title, .In-Ear-Headphones .category-desc{background-color:rgba(122,175,158,.8) !important;}.Limited-Editions .itemFullText h3, .Limited-Editions blockquote{color:rgba(174,156,82,.8)!important;} .Limited-Editions h2.k2_article_title a, .Limited-Editions h2.k2_article_title, .Limited-Editions .category-desc{background-color:rgba(174,156,82,.8) !important;}.Prestige-Series .itemFullText h3,.Prestige-Series .itemFullText h3 span, .Prestige-Series .itemFullText h3 em, .Prestige-Series blockquote,.Prestige-Cartridges .itemFullText h3,.Prestige-Cartridges .itemFullText h3 span, .Prestige-Cartridges .itemFullText h3 em, .Prestige-Cartridges blockquote{color:rgba(58,53,126,.8)!important;} .Prestige-Series h2.k2_article_title a, .Prestige-Series h2.k2_article_title, .Prestige-Series .category-desc,.Prestige-Cartridges h2.k2_article_title a, .Prestige-Cartridges h2.k2_article_title, .Prestige-Cartridges .category-desc{background-color:rgba(58,53,126,.8) !important;}
.Reference-Series .itemFullText h3,.Reference-Series .itemFullText h3 span, .Reference-Series .itemFullText h3 em, .Reference-Series blockquote,.Reference-Cartridges .itemFullText h3,.Reference-Cartridges .itemFullText h3 span, .Reference-Cartridges .itemFullText h3 em, .Reference-Cartridges blockquote{color:rgba(168,75,31,.8)!important;} .Reference-Series h2.k2_article_title a, .Reference-Series h2.k2_article_title, .Reference-Series .category-desc,.Reference-Cartridges h2.k2_article_title a, .Reference-Cartridges h2.k2_article_title, .Reference-Cartridges .category-desc{background-color:rgba(168,75,31,.8) !important;}

</style>





<script src="https://www.gradolabs.com/templates/gradojsl/js/bootstrap.js" type="text/javascript"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyload/1.9.3/jquery.lazyload.js" type="text/javascript" ></script>
<script>



  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){



  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),



  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)



  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-19316440-5', 'gradolabs.com');



  ga('require', 'displayfeatures');



  ga('send', 'pageview');



</script>

<script type="text/javascript">

(function(d, s, id) {
var js, fjs =d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebookjssdk'));

</script>
<!-- begin jones studio edits for drawer menu -->
<!-- drawer.css -->
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/drawer/3.1.0/css/drawer.min.css">
<!-- jquery & iScroll -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/iScroll/5.1.3/iscroll.js"></script>
<!-- drawer.js -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/drawer/3.1.0/js/drawer.min.js"></script>
<!--  end required scripts for drawer menu -->
<!-- jones studio add custom css -->
<link rel="stylesheet" href="https://www.gradolabs.com/templates/gradojsl/css/custom.css" type="text/css" />

</head>
<script type="text/javascript">
/* messy but working JS version
jQuery(document).ready(function(){console.log('hi');
	jQuery(window).on('scrollstart', 
		function(e){
			initialscroll = 0;
			if(jQuery(window).scrollLeft()>initialscroll){
			e.preventDefault();
			jQuery(document).scrollLeft(0);
			console.log('sliding');
			}
		}
	);
});*/

var xStart, yStart = 0;
 
document.addEventListener('touchstart',function(e) {
    xStart = e.touches[0].screenX;
    yStart = e.touches[0].screenY;
});
 
document.addEventListener('touchmove',function(e) {
    var xMovement = Math.abs(e.touches[0].screenX - xStart);
    var yMovement = Math.abs(e.touches[0].screenY - yStart);
    if((yMovement*3) > xMovement) { 
	//jQuery(window).scrollLeft(0);
    }
	else{e.preventDefault();	jQuery(window).scrollLeft(0);}
//jQuery(window).scrollLeft(0);
});
jQuery(window).scroll('',function(){if(jQuery(window).scrollLeft()>0){jQuery(window).scrollLeft(0);}});
safaristyle = '<style>.k2mainarea{margin-top: 0px;}.k2mainarea .itemListLeading{margin-top:70px;} @media screen and (min-width:900px){	.k2mainarea{margin-top: 0px;}}@media screen and (min-width:1025px){	.k2mainarea{/*margin-top:-29px !important;*/}	}</style>';
ipadstyle = '<style>.k2mainarea{/*top:-29px !important;margin-top:29px !important;*/} #vjs-video{min-height:1200px !important;width:100%;top:145px;min-height: 0px !important;height: auto;margin-top: -145px !important;position:relative;}.itemImage{top:40px !important;width:100%;overflow:auto;}video, #vjs-video, .itemView .itemImage, .k2imagearea,.itemImageBlock{background-color:none !important;}@media screen and (min-width:1024px){	.k2mainarea{margin-top:0px !important;}	}</style>';
ipadstyleorig = '<style>.k2imagearea{}  .itemImageBlock{width:100%;} #vjs-video{min-height:1200px !important;width:100%;} .itemImage{background-color:white !important;position:relative;display:block;}</style>';
safarilessthanten = '<style>@media screen and (min-width:1025px){	div.k2mainarea.span8.offset4{/*margin-top:-30px!important;*/}	.k2mainarea{padding-top:40px;}}</style>';
chromecss = '<style>@media screen and (min-width: 900px){	.k2articlemain.span8 {    margin-top: 0px !important;}	}	@media screen and (min-width: 1025px){		div.k2mainarea.span8.offset4 {margin-top: 0px !important;}		}		</style>';
//console.log(navigator.platform);
//console.log(navigator.appversion);
//console.log(navigator);
var is_chrome = navigator.userAgent.indexOf('Chrome') > -1;
var is_safari = navigator.userAgent.indexOf('Safari') > -1;
var safari_version = navigator.appVersion;
var the_version_string = safari_version.split(' ');
safari_version = Math.round(the_version_string[0]);
var is_playbook = navigator.userAgent.indexOf('Playbook') > -1;
var is_ipad= navigator.platform.indexOf('iPad')>-1;
var is_safariten = navigator.userAgent.indexOf('10.0 Safari')>-1;
var is_safaritechpreview = navigator.appVersion.indexOf('601.6.15')>-1;
var is_iphone = navigator.userAgent.indexOf('iPhone')>-1;
var is_android = navigator.userAgent.indexOf('Android')>-1;
if(is_android){jQuery('head').append('<meta name="viewport" content="initial-scale=1.00001, maximum-scale=1.00001, minimum-scale=1.00001, width=device-width" shrink-to-fit="no">');}
if(is_chrome && is_safari)
{var safari=false;}
if(is_safari==true||is_playbook==true)
{ 
    if(is_chrome !== true){
	jQuery('head').append(safaristyle);
	}
}

if(is_safari==true && safari_version < 10 && !is_safariten && !is_safaritechpreview)
{
	jQuery('head').append(safarilessthanten);
}
if(is_safari==true && safari_version > 9)
{
	//jQuery('head').append(safarigreaterthanten);
}
if(is_safari==true && is_ipad==true && window.devicePixelRatio>=2)
{
	jQuery('head').append(ipadstyle);
	jQuery('.itemImageBlock').css({'background':'none !important'});
}
if(is_chrome==true){
	jQuery('head').append(chromecss);
	}
if(is_iphone==true){
	jQuery('head').append('<style>.itemImageBlock_mobile img {margin-top: 0px !important;}</style>');
	}
	if(is_safari==true && is_ipad==true)
{
	jQuery('head').append(ipadstyle);
	//jQuery('head').append('<style>.itemImageBlock_mobile img {margin-top: 29px !important;}</style>')
}
function editvideoatts(thevideosrc){if(is_safari==true && is_ipad==true && window.devicePixelRatio>=2)
{
//	console.log(thevideosrc);
	var theimageforwidth = new Image();
	theimageforwidth.src = thevideosrc;
	//theimageforwidth.display ='none';
	jQuery('#posterimageholder').append(theimageforwidth);
//	console.log(theimageforwidth);
	theimageforwidth.onload = function(){
	var theminwidth = theimageforwidth.width;
//	console.log(theminwidth);
	var theminheight = theimageforwidth.height;
//	console.log(theminheight);
	var theminratio = (theminheight/theminwidth)*610;
//	console.log(theminratio);
	var videostyle = '<style>#vjs-video{min-height:'+theminratio+'px !important;}</style>'
	jQuery('head').append(videostyle);}
	}
}
</script>
<script type="text/javascript">
function fixktwotitlespacing(){
//	if(jQuery('.itemImageBlock_mobile').css('display')!=='none'){
	if(jQuery('#thektwospacer').length<1){
		var thektwospacer = document.createElement('div');
		jQuery(thektwospacer).attr('id','thektwospacer');
		jQuery(thektwospacer).css({'position':'relative','width':'100%','clear':'both','float':'none'});
		jQuery('.k2mainarea').prepend(thektwospacer);
		//jQuery('.k2imagearea').before(thektwospacer);
		}
	var thek2height = jQuery('.k2topfixed').outerHeight(true);
	var theextraspace = 15;
	var thetotalspace = thek2height+theextraspace+'px';
	//console.log(thetotalspace);
	jQuery('#thektwospacer').height(thetotalspace);
//	}
	}
function fixheadermargin(){	
var theheight = jQuery('#header').outerHeight(true); 
jQuery('#header-spacer').outerHeight(theheight);
if(jQuery('#k2Container').length>0 && jQuery('.frontpage').length<1){
var thenegmargin = '-'+(theheight-2)+'px';
}
else
{
	var thenegmargin = '-'+(theheight)+'px';
	var thewidth = jQuery(window).width()+'px';
	
//console.log(thewidth);
//jQuery('html').css({'width':thewidth});
//jQuery('body').css({'width':thewidth});
}
//console.log(thenegmargin);
jQuery('#header-spacer').css({'margin-top':thenegmargin});
}
jQuery(document).ready(function(){
fixheadermargin();fixktwotitlespacing();
	});
jQuery(window).on('orientationchange', function(){
	fixheadermargin();
	fixktwotitlespacing();
	jQuery(window).scrollLeft(0);
	//console.log(jQuery(window).scrollTop());
if(jQuery(window).scrollTop<=200){jQuery(window).scrollTop(0);}
	});
jQuery(window).on('resize', function(){fixheadermargin();fixktwotitlespacing();});
</script>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css"/>












<body id="bttop" class="innerpage sticky default drawer drawer--right">






	<div id="headerwrap" class=" sticky">




		<div id="header" class=" clearfix">







			<div id="logo" class="hd2">







				<a class="hideTxt" href="/index.php">







					Grado Labs






				</a>







			</div>







			 







			<div id="menuwrap">







				<div id="menu" class="clearfix hd8  suckerfish">







					<ul class="menu xtcdefaultmenu">
<li class="menu-1 item-116 deeper parent"><a href="/headphones" >Headphones</a><ul><li class="item-117"><a href="/headphones/prestige-series" >Prestige Series</a></li><li class="item-118"><a href="/headphones/reference-series" >Reference Series</a></li><li class="item-119"><a href="/headphones/statement-series" >Statement Series</a></li><li class="item-120"><a href="/headphones/professional-series" >Professional Series</a></li><li class="item-121"><a href="/headphones/in-ear-series" >In-Ear Series</a></li><li class="item-209 current"><a href="/headphones/limited-editions" >Limited Editions</a></li><li class="item-168"><a href="/headphones/headphone-amps" >Headphone Amps</a></li><li class="item-167"><a href="/headphones/accessories" >Accessories</a></li></ul></li><li class="menu-2 item-140 deeper parent"><a href="/cartridges" >Cartridges</a><ul><li class="item-163"><a href="/cartridges/prestige-series-2" >Prestige Cartridges</a></li><li class="item-164"><a href="/cartridges/reference-cartridges" >Reference Cartridges</a></li><li class="item-165"><a href="/cartridges/statement-series-cartridges" >Statement Cartridges </a></li></ul></li><li class="menu-3 item-166 deeper parent"><a href="/company" >Company</a><ul><li class="item-183"><a href="/company/timeline" >Timeline</a></li><li class="item-190"><a href="/company/grado-family" >The Grado Family</a></li><li class="item-187"><a href="/company/film" >Film</a></li><li class="item-184"><a href="/company/where-to-buy" >Where to Buy</a></li><li class="item-249"><a href="/company/newsletter" >Newsletter</a></li><li class="item-246"><a href="http://blog.gradolabs.com" target="_blank" >Blog</a></li><li class="item-247"><a href="/company/press" >Press</a></li><li class="item-309"><a href="/company/contact" >Contact</a></li></ul></li></ul>
<header role="banner" id="drawer-mobile-menu">
<div class="toggle-wrap">
<button type="button" class="drawer-toggle"><span class="sr-only">toggle navigation</span>
      <span class="drawer-hamburger-icon"></span></button>
      </div>
 <!--  <div  id="menu-wrapper" style="height:100%;overflow:auto;position:relative;display:block;"> -->
   <nav class="drawer-nav" role="navigation" style="max-height: 100%;overflow-y: scroll;height:100%;display:block;"> 
  <!-- <div style="height:100%;overflow:auto;position:relative;display:block;transform:none !important;transition:none !important;"> -->
<ul class="xtcmobilemenu drawer-menu" style="">
<li style="margin-bottom:20px;">  <div id="menu-top">
   <div id="menu-header">MENU</div><div id="close-menu"><button onClick="jQuery('.drawer').drawer('close');">x</button></div>
   </div></li>
<li class="menu-1 item-116 deeper parent drawer-dropdown open"><a class="drawer-menu-item" href="#"><span class="minus"></span><span class="click">+</span></a><a href="/headphones" >Headphones</a><ul class="drawer-dropdown-menu"><li class="item-117"><a href="/headphones/prestige-series" >Prestige Series</a></li><li class="item-118"><a href="/headphones/reference-series" >Reference Series</a></li><li class="item-119"><a href="/headphones/statement-series" >Statement Series</a></li><li class="item-120"><a href="/headphones/professional-series" >Professional Series</a></li><li class="item-121"><a href="/headphones/in-ear-series" >In-Ear Series</a></li><li class="item-209 current"><a href="/headphones/limited-editions" >Limited Editions</a></li><li class="item-168"><a href="/headphones/headphone-amps" >Headphone Amps</a></li><li class="item-167"><a href="/headphones/accessories" >Accessories</a></li></ul></li><li class="menu-2 item-140 deeper parent drawer-dropdown"><a class="drawer-menu-item" href="#"><span class="minus"></span><span class="click">+</span></a><a href="/cartridges" >Cartridges</a><ul class="drawer-dropdown-menu"><li class="item-163"><a href="/cartridges/prestige-series-2" >Prestige Cartridges</a></li><li class="item-164"><a href="/cartridges/reference-cartridges" >Reference Cartridges</a></li><li class="item-165"><a href="/cartridges/statement-series-cartridges" >Statement Cartridges </a></li></ul></li><li class="menu-3 item-166 deeper parent drawer-dropdown"><a class="drawer-menu-item" href="#"><span class="minus"></span><span class="click">+</span></a><a href="/company" >Company</a><ul class="drawer-dropdown-menu"><li class="item-183"><a href="/company/timeline" >Timeline</a></li><li class="item-190"><a href="/company/grado-family" >The Grado Family</a></li><li class="item-187"><a href="/company/film" >Film</a></li><li class="item-184"><a href="/company/where-to-buy" >Where to Buy</a></li><li class="item-249"><a href="/company/newsletter" >Newsletter</a></li><li class="item-246"><a href="http://blog.gradolabs.com" target="_blank" >Blog</a></li><li class="item-247"><a href="/company/press" >Press</a></li><li class="item-309"><a href="/company/contact" >Contact</a></li></ul></li></ul>
<!-- </div> -->

</nav>
<div class="clear" style="display:block;float:none;clear:both;"></div>
<!--</div>-->
</header>
<script type="text/javascript">
// Jones studio call drawer menu
jQuery(document).ready(function() {
	// add onclick to parent items
	jQuery('.drawer-dropdown').each(function(){jQuery(this).click(function(){jQuery('.drawer-dropdown').each(function(){jQuery(this).removeClass('open');});jQuery(this).toggleClass('open');})})
  //jQuery('.drawer').drawer();
  jQuery('.drawer').drawer();
//myscroller = new IScroll('.drawer-nav');
});
</script>








				</div>







			</div>







		</div> 







	</div>


<!-- jones stufio add dummy div to fix padding issues-->
<div id="header-spacer" style="position:relative;float:none;display:block;background:none;"></div>
	<a id="region2anchor" class="moveit"></a><a id="region3anchor" class="moveit"></a>        <div id="region3wrap" class="">
        <div id="region3pad" class="">
	<div id="region3" class="row-fluid  animated anistyle">
        
        
        
        
        
        
                       
       
       
       
       
       
	<div class="span12">
        	       	
       	<div id="component" class="r3spacer_top"><!-- Start K2 Item Layout -->

<span id="startOfPageId65"></span>


<div id="k2Container" class="itemView Limited-Editions">



	<!-- Plugins: BeforeDisplay -->

	


	<!-- K2 Plugins: K2BeforeDisplay -->

	






  <!-- Plugins: AfterDisplayTitle -->

  


  <!-- K2 Plugins: K2AfterDisplayTitle -->

  




  <div class="item-page">

  <div class="itemBody">



	  <!-- Plugins: BeforeDisplayContent -->

	  


	  <!-- K2 Plugins: K2BeforeDisplayContent -->

	  


	  
	  <!-- Item Image -->

      <div class="span4 k2imagearea" style="background-color:none !important;">

    

	  <div class="itemImageBlock" style="background-color:none !important;">

      

		  <span class="itemImage" style="background-color:none !important;">

          

          <img src="/media/k2/items/cache/be28adfff47893c4519c1307dc6b8866_XL.jpg"/>


	</span>













		 
<div class="clr"></div>

	  </div>  </div>

	  
      

      	



	

      

      	

		



	 

 

      

 <div class="k2mainarea span8 offset4">

  <div class="k2topfixed">

  <div class="k2image_mobile">

   
	  <!-- Item Image -->

	  <div class="itemImageBlock_mobile">

		  <span class="itemImage_mobile">

		  	<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/be28adfff47893c4519c1307dc6b8866_XL.jpg" title="Click to preview image">
                <img src="/images/category-second-image/GH2-second-category.jpg" alt="Mobile Item Image" />		  	</a>

		  </span>



		  


		  


		  <div class="clr"></div>

	  </div>

	  
  </div>

 
	  <!-- Item title -->

	  <h2 class="k2_article_title">

			


	  	GH2


	  	


	  </h2>

	  
 
  </div>

  

      



     

      

     <div class="k2articlemain span8">

	  
	  
	  
	  <!-- Item fulltext -->

	  <div class="itemFullText">

      

	  	
<h1>Kookoo for Cocobolo</h1>
<p>We are proud to introduce the second limited edition of our Heritage Series, the cocobolo GH2. Cocobolo, known for fine instruments, furniture, and those chess sets that look too nice to touch, is some of the most beautiful and tonally pleasing woods we have ever used. We’re excited that the first Grado to be built from the cocobolo tree is our Heritage Series GH2.</p>
<div>With our first Heritage Series pair, we wanted to pay homage to our Brooklyn roots. We built our GH1 out of maple wood from a fallen tree just a few blocks from where Grado is. It was the first headphone ever built from a Brooklyn tree.</div>
<h4>"We've never had such striking visual differences from pair to pair as with the GH2"</h4>
<div>While our first headphone in this series focused on our hometown of sixty-four years, we wanted to venture further out for the GH2. Cocobolo wood originates from the rain forests of Central America, and its denseness is a primary reason why it produces such a unique sound.</div>
<div>&nbsp;</div>
<div>Our limited editions let us experiment with different woods and designs, giving us the opportunity to create a one of a kind Grado. As always, with every wood we use, we wouldn’t proceed if we didn’t feel its tonal ability was representative of the Grado signature sound. We’re extremely pleased to offer the cocobolo GH2 as one of the finest headphones we’ve ever built at Grado.</div>
<div>&nbsp;</div>
<h3 style="text-align: center;">&nbsp;</h3>
	  </div>

	  
	  


		<div class="clr"></div>

        
        

        

         
        

        
        <div class="clr"></div>

         
  <div class="itemLinks">



		


	  

	 



		<div class="clr"></div>

  </div>

  


       </div>

<div class="k2articleside span4">



    
	  <!-- Item extra fields -->

	  <div class="itemExtraFields">

	  	

	  	<ul>

			
			
			<li class="even typeImage group1">

				
          
					<span class="itemExtraFieldsValue"><img src="/images/article_images/product_shots/Grado-GH2-JSL-med.jpg" alt="Photo by Jones Studio Ltd." /></span>

				
			</li>

			
			
			
			<li class="odd typeTextfield group1">

				
          
						<span class="itemExtraFieldsLabel">Model Name:</span>

					
					<span class="itemExtraFieldsValue">GH2</span>

				
			</li>

			
			
			
			<li class="even typeTextarea group1">

				
          
						<span class="itemExtraFieldsLabel">Audio Specs:</span>

					
					<span class="itemExtraFieldsValue"><br/>Transducer Type: Dynamic 
<br/>Operating Principle: Open Air 
<br/>Frequency Response: 14 - 28,000 hz 
<br/>SPL 1mW: 99.8 dB 
<br/>Nominal Impedance: 32 ohms 
<br/>Driver Matched dB: .05 dB
<br/>Vented diaphragm
<br/>Cocobolo air chamber
<br/>UHPLC copper voice coil
<br/>HPlC copper connecting cable</span>

				
			</li>

			
			
			
			<li class="odd typeTextarea group1">

				
          
						<span class="itemExtraFieldsLabel">Included Accessories:</span>

					
					<span class="itemExtraFieldsValue">Warranty, Grado story-sheet, 6.5mm Golden Adapter</span>

				
			</li>

			
			
			
			<li class="even typeTextarea group1">

				
          
						<span class="itemExtraFieldsLabel">Shop:</span>

					
					<span class="itemExtraFieldsValue"><br><a href="http://www.4ourears.net/gh2_p/4e-gh2.htm" target="_blank"><img src="/images/buttons/buy_now_aqua.png" target="_blank"</a></span>

				
			</li>

			
			
			
			<li class="odd typeLink group1">

				
          
						<span class="itemExtraFieldsLabel">Dealer Network:</span>

					
					<span class="itemExtraFieldsValue"><a href="http://www.gradolabs.com/dealers" target="_blank">Find A Local Dealer</a></span>

				
			</li>

			
			
			
			
			</ul>

	    <div class="clr"></div>

	  </div>

	  
<div class="clr"></div>

 
</div>

  	

  

      

<div class="clr"></div>



		

        

        

       





 



	  <!-- Plugins: AfterDisplayContent -->

	  


	  <!-- K2 Plugins: K2AfterDisplayContent -->

	  


	  <div class="clr"></div>





	

	

	

 

<div class="k2addons span11">

 








  


	


  


	<div class="clr"></div>



  

  
<div class="clr"></div>

 

  <!-- Plugins: AfterDisplay -->

  


  <!-- K2 Plugins: K2AfterDisplay -->

  
 

      

<div class="clr"></div>

<div class="itemNavigation">

  	<span class="itemNavigationTitle"></span>

<br>

		


		


  </div>

  


 
<div class="clr"></div>

	
	<div class="itemBackToTop">

		<a class="k2Anchor" href="/headphones/limited-editions/item/65-gh2#startOfPageId65">

			back to top
		</a>

	</div>

	


	<div class="clr"></div>

</div>

</div>

<!-- End K2 Item Layout -->

</div>

</div>



</div>








<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org --></div> 	</div>
	 	</div>
        </div>
	</div>
	<a id="region4anchor" class="moveit"></a><a id="region5anchor" class="moveit"></a><a id="region6anchor" class="moveit"></a><a id="region7anchor" class="moveit"></a><a id="region8anchor" class="moveit"></a><a id="region9anchor" class="moveit"></a>






           







				<div id="footerwrap" class="">







					<div id="footerwrappad" class="">







						<div id="footerpad" class="row-fluid "><div class="row-fluid"><div id="footer" class="xtcBootstrapGrid span6 firstcolumn cols-2 column-1"><div class="firstarea"><div class="module title-off  ">
  <div class="modulecontent"> <div id="footer-logo">
<p sstyle="text-align: center;"><img src="/images/dealer_downloads/grado-logo-white.png" alt="" width="288" height="144" /></p>
</div> </div>
</div>
</div><div class="lastarea"><div class="module title-off  ">
  <div class="modulecontent"> <div id="footer-menus-wrapper">
  <div id="footer-menus-wrapper-inner">
   <div class="centerarea"><div class="module title-on  footer-menus">
<div class="footer-menu-header-wrapper">
<h3 class="moduletitle"  class="footer-menu-header">
		<span class="first_word">Headphones</span>    </h3><button type="button" class="footer-sub-toggle">+</button>
</div>
  <div class="modulecontent"> 
<ul class="menu xtcdefaultmenu" id="headphones">
<li class="item-117 subcol0"><a href="http://www.gradolabs.com/headphones">Series Overview</a></li>
<li class="item-117 subcol0"><a href="http://www.gradolabs.com/headphones/prestige-series">Prestige Series</a></li><li class="item-118 subcol1"><a href="http://www.gradolabs.com/headphones/reference-series">Reference Series</a></li><li class="item-119 subcol0"><a href="http://www.gradolabs.com/headphones/statement-series">Statement Series</a></li><li class="item-120 subcol1"><a href="http://www.gradolabs.com/headphones/professional-series">Professional Series</a></li><li class="item-121 subcol0"><a href="http://www.gradolabs.com/headphones/in-ear-series">In-Ear Series</a></li><li class="item-209 subcol1"><a href="http://www.gradolabs.com/headphones/limited-editions">Limited Editions</a></li></ul>
 </div>
</div>
</div><div class="centerarea"><div class="module title-on  footer-menus">
<div class="footer-menu-header-wrapper">
<h3 class="moduletitle"  class="footer-menu-header">
		<span class="first_word">Cartridges</span>    </h3>   <button type="button" class="footer-sub-toggle">+</button>
</div>
  <div class="modulecontent"> 
<ul class="menu xtcdefaultmenu" id="cartridges">
	<li class="item-163 subcol0"><a href="http://www.gradolabs.com/cartridges">Series Overview</a></li>
<li class="item-163 subcol0"><a href="http://www.gradolabs.com/cartridges/prestige-series-2">Prestige Cartridges</a></li><li class="item-164 subcol1"><a href="http://www.gradolabs.com/cartridges/reference-cartridges">Reference Cartridges</a></li><li class="item-165 subcol0"><a href="http://www.gradolabs.com/cartridges/statement-series-cartridges">Statement Cartridges </a></li></ul>
 </div>
</div>
</div><div class="centerarea"><div class="module title-on  footer-menus">
<div class="footer-menu-header-wrapper">
<h3 class="moduletitle"  class="footer-menu-header">
	   <span class="first_word">Company</span>    </h3>   <button type="button" class="footer-sub-toggle">+</button>
</div>
  <div class="modulecontent"> 
<ul class="menu xtcdefaultmenu" id="company">
<li class="item-271 subcol1"><a href="http://www.gradolabs.com/company/timeline">Timeline</a></li><li class="item-190 subcol0"><a href="http://www.gradolabs.com/company/grado-family">The Grado Family</a></li><li class="item-187 subcol1"><a href="http://www.gradolabs.com/company/film">Film</a></li><li class="item-184 subcol0"><a href="http://www.gradolabs.com/company/where-to-buy">Where to Buy</a></li><li class="item-249 subcol1"><a href="http://www.gradolabs.com/company/newsletter">Newsletter</a></li><li class="item-246 subcol1"><a href="http://blog.gradolabs.com" target="_blank">Blog</a></li><li class="item-247 subcol0"><a href="http://www.gradolabs.com/company/press">Press</a></li></ul>
 </div>
</div>
</div><div class="centerarea"><div class="module title-on  footer-menus">
<div class="footer-menu-header-wrapper">
<h3 class="moduletitle"  class="footer-menu-header">
		<span class="first_word">Accessories</span>    </h3>   <button type="button" class="footer-sub-toggle">+</button>
</div>
  <div class="modulecontent"> 
<ul class="menu xtcdefaultmenu" id="accessories">
<li class="item-289 active subcol0"><a href="http://www.gradolabs.com/headphones/accessories">Headphones</a></li>
<li class="item-289 active subcol0"><a href="http://www.gradolabs.com/headphones/accessories">Cartridges</a></li>
<li class="item-289 active subcol0"><a href="http://www.gradolabs.com/headphones/headphone-amps">Amps</a></li>
</ul>
 </div>
</div>
</div><div class="centerarea"><div class="module title-on  footer-menus">
<div class="footer-menu-header-wrapper">
<h3 class="moduletitle"  class="footer-menu-header">
		<span class="first_word">Support</span>    </h3>    <button type="button" class="footer-sub-toggle">+</button>
</div>
  <div class="modulecontent"> 
<ul class="menu xtcdefaultmenu" id="support">
<li class="item-285 active subcol0"><a href="http://www.gradolabs.com/company/contact">Contact Us</a></li><li class="item-286 subcol1"><a href="http://www.gradolabs.com/warranty">Warranty</a></li><li class="item-287 subcol0"><a href="http://www.gradolabs.com/2014-09-26-13-21-18">Dealer Login</a></li><li class="item-288 subcol1"><a href="http://www.gradolabs.com/press-login">Press Login</a></li></ul>
 </div>
</div>
</div>
</div>
</div> </div>
</div>
</div></div><div id="legals" class="xtcBootstrapGrid span6 lastcolumn cols-2 column-2"><div class="singlearea"><div class="module title-off  categorywallimage">
  <div class="modulecontent"> <div class="module title-off  categorywallimage">
  <div class="modulecontent"> 

 <div style="background-image: url(/images/category-second-image/special-edition-second-category.jpg)"> 
	<h4>&nbsp;</h4></div> </div>
</div>
 </div>
</div>
</div></div></div></div>







					</div>







				</div>







			






	<div id="debug-region">
<div id="debug-wrapper">
<div id="debug-wrapper-inner">
	<div class="footer-where-to-buy" id="footer-where-to-buy">
<h3 class="moduletitle">WHERE TO BUY<span></span></h3>
<p>Find your nearest dealer.</p>
<button type="button" onclick='window.location.href="http://www.gradolabs.com/company/where-to-buy"'>FIND A DEALER</button>
</div><style>.ig-b- { display:block;float:none;margin-bottom:10px; }
#twitter-widget-0
{
display:block;
float:none;
position:relative !important;
margin-bottom:10px;
}
.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-viewsprite-24.png) no-repeat 0 0; }
@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only
screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (minresolution:
192dpi), only screen and (min-resolution: 2dppx) {
.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png);
background-size: 160px 178px; } }</style>
<div id="footer-social-wrapper" class="footer-social-wrapper">
<h3 class="moduletitle">FOLLOW GRADO<span></span></h3>
<a href="http://instagram.com/gradolabs?ref=badge" class="ig-b- ig-b-v-24"><img src="//badges.instagram.com/static/images/ig-badge-view-24.png" alt="Instagram" /></a>
<a href="https://twitter.com/Grado" class="twitter-follow-button" data-show-count="true">Follow @Grado</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<div class="fb-like" data-href="https://facebook.com/gradolabs" data-width="225" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</div>

 
	<div id="footer-join-our-family" class="footer-join-our-family">
<h3 class="moduletitle">JOIN OUR FAMILY</h3>
<p>One Email A Month. Nothing Crazy.</p>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="//gradolabs.us3.list-manage.com/subscribe/post?u=c6edeb3b22f2ff14710a16b24&amp;id=39433dd0c5" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<p id="mc_embed_signup_scroll" style="text-align: left;"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="Email Address" /></p>
<div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px; text-align: left;"><input tabindex="-1" name="b_c6edeb3b22f2ff14710a16b24_d683f0d5e3" type="text" value="" /></div>
<div class="clear" style="text-align: left;"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="&gt;" /></div>
</div>
</form></div>
</div>
<!--End mc_embed_signup-->

 
	<div id="grado-bottom-info">
<h3 style="text-align: center; font-weight: bold; font-size: 18px; color: white; margin-bottom: 10px;">HAND BUILT IN BROOKLYN SINCE 1953</h3>
<p style="text-align: center;">4614 7th Avenue, Brooklyn NY 11220 USA   |   718.435.5340</p>
<p style="text-align: center;">© 2017 Grado Labs. All rights reserved.</p>
</div>
	</div>
	</div>
	</div>






    























<!-- Google Code for Remarketing Tag -->







<!--------------------------------------------------







Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup







--------------------------------------------------->







<script type="text/javascript">







/* <![CDATA[ */







var google_conversion_id = 980903173;







var google_custom_params = window.google_tag_params;







var google_remarketing_only = true;







/* ]]> */







</script>







<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">







</script>







<noscript>







<div style="display:inline;">







<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/980903173/?value=0&amp;guid=ON&amp;script=0"/>







</div>







</noscript>



<a href="https://plus.google.com/101922309531129755651'rel="publisher"></a>

</body>







</html>







